Yhteyshäiriö myClub palvelussa
Incident Report for myClub
Resolved
Ongelma on nyt korjattu ja palvelu toimii taas normaalisti.
Posted almost 2 years ago. Mar 24, 2016 - 20:26 EET
Identified
Palvelussa on havaittu yhteysongelma. Syy ongelmaan on löytynyt ja teemme korjauksia parhaillaan.

Yhteysongelma vaikuttaa vain osaan myClub käyttäjistä riippuen omasta Internet-operaattorista.
Posted almost 2 years ago. Mar 24, 2016 - 16:48 EET