Häiriö palvelussa
Incident Report for myClub
Resolved
Ongelma on korjattu ja palvelu on käytettävissä taas normaalisti.
Posted 8 days ago. Jan 09, 2019 - 16:02 EET
Investigating
myClubissa on tällä hetkellä häiriö. Tutkimme asiaa parhaillaan.
Posted 8 days ago. Jan 09, 2019 - 15:45 EET
This incident affected: Web UI and API.